Carrier Issues
Incident Report for ShippingEasy
Resolved
Thank you for your patience while our integrators worked to resolve your issues.
Please refresh your browser to reflect the changes made.
Posted Jul 12, 2022 - 11:01 CDT
Investigating
ShippingEasy is aware of the technical issues impacting integrated FedEx accounts. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!

You can also check the status here, https://www.shippingapimonitor.com/index.html
Posted Jul 12, 2022 - 10:35 CDT
This incident affected: Carriers (FedEx).