Timeouts and gateway errors.

Incident Report for ShippingEasy

Resolved

This incident has been resolved.
Posted Mar 04, 2024 - 18:13 CST

Investigating

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 17:48 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 17:45 CST

Investigating

We are investigating reports of timeouts and gateway errors that are being encountered when attempting to create labels and get rates.
Posted Mar 04, 2024 - 17:30 CST
This incident affected: ShippingEasy (app.shippingeasy.com, shippingeasy.com).