Marketplace Issues
Incident Report for ShippingEasy
Resolved
This incident has been resolved.
Posted Aug 14, 2021 - 10:46 CDT
Investigating
ShippingEasy is aware of the technical issues impacting integrated marketplaces. We are actively monitoring the status of these issues and will provide updates as they become available.
Thank you for your patience!
Posted Aug 13, 2021 - 10:54 CDT
This incident affected: Marketplaces (Walmart).